I can’t Tweak my Widgets

120x600

Sounds like a personal problem.

IT IS!

I recently upgraded my wordpress framework to 2.8 and found that I could not add / edit my sidebar widgets. I really wanted to add some northpointonline.tv love to the side and couldn’t do it!

I discovered I needed to upgrade my version of thesis to 1.5.1. Took more time to get the upgrade than to actually perform the upgrade.

I did have to upgrade my intensedebate plugin too. All is good now.

Please note: I reserve the right to delete comments that are offensive or off-topic.

Leave a Reply

Your email address will not be published. Required fields are marked *

2 thoughts on “I can’t Tweak my Widgets

    • after some thought and research, I guess it was primarily the Intense Debate plugin that was causing the real problem.